Konova

Monday, May 16, 2011

Unlock iPhone 4 with 1.59.00 or iPhone 3G & 3GS with 4.26.08, 5.11.07, 5.12.01, 5.13.04, and 6.15.00 Using Ultrasn0w 1.2.3

Ultrasn0w has been updated to version 1.2.3 with support for preserved baseband running iOS 4.3.3. In other words, ultrasn0w 1.2.3 does not unlock new baseband, but it does work to keep your unlock if you have been tugging along iPhone 4 with 1.59.00 or iPhone 3G & 3GS with 4.26.08, 5.11.07, 5.12.01, 5.13.04, and 6.15.00.
If this applies to you, you’ll want to use PwnageTool 4.3.3 (Mac) or Sn0wbreeze (Windows) to jailbreak while preserving your old baseband and updating to iOS 4.3.3.
Install Ultrasn0w Unlock for 4.3.3
After you are jailbroken, ultrasn0w is installed through Cydia. You can generally do this just by searching for “ultrasn0w” but if that fails:

ShareThis

LinkWithin

Related Posts Plugin for WordPress, Blogger...